BBtoNuke 2.0.6 Upgrade Patch
Date: Monday, August 04, 2003 @ 12:27 PM CDT
Topic: Nuke Addons


For users of BBtoNuke 2.0.5, phpBB 2.0.6 has been released to fix several potential security issues and a few bugs, it is recommended that you upgrade your BBtoNuke version. To upgrade simply upload the included files so that they replace your current ones. upload the update_to_206.php file to the Forums folder and point your browser to http://yoursite.com/modules.php?name=Forums&file=update_to_206 Delete once done.

Requirements:
PHP-Nuke 6.5 or newer
BBtoNuke 2.0.5
Download links NukeResources - NukeCops.







This article comes from Nuke Resources
http://www.nukeresources.com

The URL for this story is:
http://www.nukeresources.com/modules.php?name=News&file=article&sid=396