Please do not visit, its a trap for bots
NukeXchange Network

          

Nuke Sites Link Directory
Nuke Fixes NukeForums NukeZone Hosting Nuke Sites Nuke Skins
Nuke Resources
 :: Home  :: Downloads  :: Your Account  :: Forums  :: Advertise :: 
Login or Register
Main Menu
General
 Main
 AvantGo
 Banner_Clients
 cfaq
 Donations
 Downloads
 Forums
 Members_List
 Private_Messages
 Search
 Stories_Archive
 Submit_News
 Surveys
 Topics
 Web_Links
 Your_Account

Your Account
 Login
 Register
 Lost Pass

Modules
Quick Links
Domain Names
. Game Quest
Learning Linux
. MateMaker
NukeFixes
NukeForums
Nuke Sites
Nuke Skins
NukeZone Hosting
. SearchDevil
Other Options

Download Resources
Nuke Downloads
Add a Link
New Files
Top Rated
Most Popular

Web Site Resources
Nuke Sites
Add A Site
New Sites
Top Rated
Most Popular

Support
NukeZone Hosting
NukeSkins.com
NukeForums.com
phpnuke.org
NukeFixes.com
Information
NukeForums
·403 Forbidden

Forbidden

You don't have permission to access /backend.phpon this server.

Additionally, a 403 Forbiddenerror was encountered while trying to use an ErrorDocument to handle the request.

" target="_blank">403 Forbidden


read more...
Top10 Links
· 1: Nuke Forums
· 2: Windows Installation: PHP
· 3: PHPNukeFiles
· 4: NukeSkins
· 5: Nuke Templates
· 6: EcomJunk
· 7: FLASH-FOR-NUKE
· 8: MDesign
· 9: Dezina
· 10: Global Dream News Sharing Portal!
Site Visitors
User Login:

Nickname:
Password:
Security Code: Security Code
Type Security Code Here:

Members List Membership:
Latest: TommiePea
Today: 0
Yesterday: 0
Overall: 24467

Visitation:
Guests: 272
Members: 0
Total: 272


You are Anonymous user. You can register for free by clicking here
Sponsor Links
Nuke Sites Link Directory
Nuke Sites Link Directory

phpbb Errors After Upgrade.
NukeCode writes "It seems allot of people are getting errors after upgrading their phpbb port to 2.0.15 from any version. Particularly the error below:
phpBB : Critical Error

Error creating new session

DEBUG MODE

SQL Error : 1054 Unknown column 'session_admin' in 'field list'

INSERT INTO nuke_bbsessions (session_id, session_user_id, session_start, session_time, session_ip, session_page, session_logged_in, session_admin) VALUES ('b7f1c0a7f300d3ca9244450bae4bb57b', '1', '1118225127', '1118225127', '40c14413', '0', '0', '0')

Line : 203
File : sessions.php


You must run upgradedb.php (something allot of people apparently are not doing) from root once the upgrade is complete. This is only if you have upgraded to patched 3.0. Call it by entering http://yoursite.com/upgradedb.php in the address bar of your browser.

If you have just upgraded your phpbb port from another version you must USE ALL THE PRIOR VERSIONS to arrive at phpbb 2.0.15.

For example if you are currently at 2.0.11 and you intend on uprgrading to 2.0.15 then you must use 2.0.12, 2.0.13, 2.0.14 AND 2.0.15 the versions in between and run their installers. YOU CAN NOT SKIP ANY OF THE STEPS OR YOU COULD BREAK YOUR phpbb.

Note: If you have installed chatserv patched 3.0 then you SHOULD NOT INSTALL 2.0.15 it's part of the patch and you could break your forums. If you intend on installing chatserv patched 3.0 then you do not need to use the phpbb 2.0.15 update.

I have fixed 4 sites today where people made these errors. My advice when doing these things BACKUP your site and db before starting then go slow and THINK!"
Bug Fixes
Posted on Thursday, June 09, 2005 @ 5:42 PM CDT by chatserv

Multi-Site Search
Google
Web NukeResources.com
NukeFixes.com NukeSecurity.com
 

Sponsor Links
 

 
Related Links
· More about Bug Fixes
· News by chatserv


Most read story about Bug Fixes:
My GuestBook Updated

Article Rating
Average Score: 1
Votes: 1


Please take a second and vote for this article:

Excellent
Very Good
Good
Regular
Bad

Options

 Printer Friendly Page Printer Friendly Page

Game Quest Online - Games and more!


Best viewed with a Browser
All logos and trademarks in this site are property of their respective owner.
The comments are property of their posters, all the rest 2001 - 2007 by NukeResources.com
You can syndicate our news using the file .backend.php or ultramode.txt
PHP-Nuke Copyright © 2004 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Page Generation: 0.44 Seconds

:: Eos phpbb2 style by Cyberalien :: PHP-Nuke theme by www.nukemods.com ::