Please do not visit, its a trap for bots
NukeXchange Network

          

NukeZone Hosting - Fast, Affordable and Dependable
Nuke Fixes NukeForums NukeZone Hosting Nuke Sites Nuke Skins
Nuke Resources
 :: Home  :: Downloads  :: Your Account  :: Forums  :: Advertise :: 
Login or Register
Main Menu
General
 Main
 AvantGo
 Banner_Clients
 cfaq
 Donations
 Downloads
 Forums
 Members_List
 Private_Messages
 Search
 Stories_Archive
 Submit_News
 Surveys
 Topics
 Web_Links
 Your_Account

Your Account
 Login
 Register
 Lost Pass

Modules
Quick Links
Domain Names
. Game Quest
Learning Linux
. MateMaker
NukeFixes
NukeForums
Nuke Sites
Nuke Skins
NukeZone Hosting
. SearchDevil
Other Options

Download Resources
Nuke Downloads
Add a Link
New Files
Top Rated
Most Popular

Web Site Resources
Nuke Sites
Add A Site
New Sites
Top Rated
Most Popular

Support
NukeZone Hosting
NukeSkins.com
NukeForums.com
phpnuke.org
NukeFixes.com
Information
NukeForums
·403 Forbidden

Forbidden

You don't have permission to access /backend.phpon this server.

Additionally, a 403 Forbiddenerror was encountered while trying to use an ErrorDocument to handle the request.

" target="_blank">403 Forbidden


read more...
Top10 Links
· 1: Nuke Forums
· 2: Windows Installation: PHP
· 3: PHPNukeFiles
· 4: NukeSkins
· 5: Nuke Templates
· 6: EcomJunk
· 7: FLASH-FOR-NUKE
· 8: MDesign
· 9: Dezina
· 10: Global Dream News Sharing Portal!
Site Visitors
User Login:

Nickname:
Password:
Security Code: Security Code
Type Security Code Here:

Members List Membership:
Latest: TommiePea
Today: 0
Yesterday: 0
Overall: 24467

Visitation:
Guests: 236
Members: 0
Total: 236


You are Anonymous user. You can register for free by clicking here
Sponsor Links
php-Nuke Themes and Templates
php-Nuke Themes and Templates

NukeResources :: View topic - Warning: mysql_fetch_row(): supplied argument is not a valid
NukeResources Forum Index

NukeResources Forum Index -> Upgrading PHP-Nuke -> Warning: mysql_fetch_row(): supplied argument is not a valid
Post new topic  Reply to topic    View previous topic :: View next topic 
Warning: mysql_fetch_row(): supplied argument is not a valid
PostPosted: Thu Sep 25, 2003 11:22 am Reply with quote
Brock
Resource Seeker
Resource Seeker
 
Joined: Sep 25, 2003
Posts: 2




I have upgraded my phpnuke from 6.0 to 6.5 and I am getting this error in the blocks section.

Warning: mysql_fetch_row(): supplied argument is not a valid MySQL result resource in /usr/local/apache/htdocs/includes/sql_layer.php on line 286

Can someone please advice???

Logan
View user's profile Send private message
PostPosted: Thu Sep 25, 2003 12:25 pm Reply with quote
chatserv
Site Admin
Site Admin
 
Joined: Apr 21, 2002
Posts: 1732
Location: Puerto Rico




Check your database, the nuke_blocks table should have one field named bposition if it is named position then the upgrade60-65.php file failed upgrading the database.

_________________
NukeResources | ScriptHeaven
View user's profile Send private message Visit poster's website
PostPosted: Thu Sep 25, 2003 1:34 pm Reply with quote
Brock
Resource Seeker
Resource Seeker
 
Joined: Sep 25, 2003
Posts: 2




Ok, I think I may have did the upgrade wrong. In the UPGRADE file it says to just run upgrade25-35.php. What should I do?? do I want to run all the upgrade files.....I am alittle confused.

Thanks Chatserv
View user's profile Send private message
PostPosted: Sat Nov 29, 2003 11:51 pm Reply with quote
crayz3e
Resource Seeker
Resource Seeker
 
Joined: Nov 29, 2003
Posts: 2




ChatServ wrote:
Check your database, the nuke_blocks table should have one field named bposition if it is named position then the upgrade60-65.php file failed upgrading the database.


Chatserv I have the same problem but i checked my table and the field and it is named bposition, but i still get the error messages, my site is www.zeytinyagli.net/nuke can u be able to help? thanks
View user's profile Send private message
PostPosted: Sun Nov 30, 2003 3:48 pm Reply with quote
crayz3e
Resource Seeker
Resource Seeker
 
Joined: Nov 29, 2003
Posts: 2




crayz3e wrote:
ChatServ wrote:
Check your database, the nuke_blocks table should have one field named bposition if it is named position then the upgrade60-65.php file failed upgrading the database.


Chatserv I have the same problem but i checked my table and the field and it is named bposition, but i still get the error messages, my site is www.zeytinyagli.net/nuke can u be able to help? thanks


OK. i fixed my problem, it was the blocks from 6.0 which werent compatible for 6.5, so i deleted them and the error messages just dissapeared. But i want to ask something else, how can i fix these unneccessary codes or whatever, like in the login block _SECURITYCODE: these kind of things appear under the security code image and etc. its again on my site, www.zeytinyagli.net/nuke , i cant solve this problem.
View user's profile Send private message
Warning: mysql_fetch_row(): supplied argument is not a valid
 NukeResources Forum Index -> Upgrading PHP-Nuke
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 4 Hours  
Page 1 of 1  

  
  
 Post new topic  Reply to topic     



Powered by phpBB © 2001-2005 phpBB Group.     Theme created by Vjacheslav Trushkin.
There have been 96 unique hit(s) in the past 24 hours.
Forums ©
Download the Best Archiver in the World


Best viewed with a Browser
All logos and trademarks in this site are property of their respective owner.
The comments are property of their posters, all the rest 2001 - 2007 by NukeResources.com
You can syndicate our news using the file .backend.php or ultramode.txt
PHP-Nuke Copyright © 2004 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Page Generation: 0.74 Seconds

:: Eos phpbb2 style by Cyberalien :: PHP-Nuke theme by www.nukemods.com ::